Is PySpice 1.4.2 compatible with Ngspice 33?

Hello Community,

I have set up PySpice 1.4.2 through a virtual environment and brew installed Ngspice and libngspice on Mac 0S X. However, “pyspice-post-installation --check-install” tells me that Ngspice version 33 is not supported.

Please advise.

I had the same issue. I uninstalled Python (32 bit) and installed the Python (64 bit). Reinstalled Pyspice and Ngspice and now it works.

Salman